Not yet a SSCA member?
  • Twelve monthly issues of SSCA Commodores' bulletin
  • Members only website resource
  • Access to cruising stations around the world
  • Regional activities, games and much more!

PTCIIe won't talk to Winlink/Airmail or update

Radio/Satellite/Phone/E-mail

Re: PTCIIe won't talk to Winlink/Airmail or update

by Skip Gundlach » Sun Jul 30, 2017 6:57 pm

Well, well.

After a couple of years of not using it, I'm trying to get it set up again; I'm in the Bahamas at the moment.

The plot thickens.

Another new computer (well, actually, new PS, MOBO and HD), and new W7Pro installation. Also new download and installation. Even imported all my messages (though they all have today's date) from the prior file (I have the old drive mounted as e:\ until I get all the data stuff I need moved over)

The control USB/Serial is making the radio turn on. But I cannot get a station to attempt to send. Clicking on the propagation table does not make the radio change to that channel.

I tried winlink express or whatever the solely winlink program is (I uninstalled it because I couldn't make it work in anything other than telnet), and got nowhere whatsoever with the radio.

The PTC, now V4 after update, and having worked in its current configuration before the upgrade in computer, won't initialize, again.

The com2 is 57,600 - that's the one to the PTC. Com3 is the control cable to the radio.

I get no joy trying to use telnet in this version; the little green guy next to the stop sign won't do anything.

My lack of initialization looks about as it did before, but CRS has attacked and I can't recall, nor find, how to insert an image.

I can, however, insert text from Airmail which might be intelligible to wonks; it gives all the details that aren't meaningful to me as well as those I knew, including speeds.

If I can remember how to put in snips, I'll show you what I see, but it's been a bit frustrating to say the least; not even being able to telnet a test message leaves me wondering how my installation of Airmail must have failed, as I was able to send in Winlink's RMSexpress or whatever it's called.

And, for whatever reason, I can't get the help file to open, either...

OY!

Here's the airmail.ini file

[Address List]
Jim (ke6rk)=SP Email¶ke6rk@airmail2000.com¶(subject)¶
[Folders]
Common Root=C:\ProgramData\Airmail\
Captain's Root=C:\ProgramData\Airmail\
Program Root=C:\Program Files (x86)\Airmail\
Windows Program-files folder=C:\Program Files (x86)\
Windows App-data folder=C:\ProgramData\
Windows User-data folder=C:\Users\Captain\AppData\Roaming\
Toggle Mode=0
Import Message=E:\ProgramData\Airmail\Inbox\Saved
[Settings]
Telnet Client Enabled=2017/07/30 21:51:54
Last Program Version=3.4.062
Last Started=2017/07/30 21:51:55
Catalogs converted=1
Setup Wizard=1
Hide Passwords=0
Send QTH=1
Log Routing=0
Show Option Hints=1
[Propagation]
FPU speed=81.54
Selected Node=Systems|HAM|KN6KB
Top Item=Systems|HAM
Expansion=Systems|HAM
SSN=100
SNR mode=0
Latitude=26°51'N
Longitude=077°38'W
Precalculate=1
[Forwarding List]
User,Email=WL2K(user-generated email)
User,Default=WL2K(default)
[System Info]
OS Version=Win7
OS Major Version=6
OS Minor Version=1
OS Build Number=7601
OS Platform ID=2
[Display]
Frequency Bulletin Window State=1
Frequency Bulletin Window Size=259,162,640,440
Terminal Window State=0
Terminal Window Size=561,0,798,398
Telnet Client Window State=0
Telnet Client Window Size=676,352,568,376
Option Page=Spelling
Option Window State=1
Option Window Size=722,371,476,338
Propagation Form State=0
Propagation Form Size=973,183,756,464
Address Edit State=0
Address Edit Size=735,364,450,351
Address Book2 State=0
Address Book2 Size=720,400,480,280
[Setup]
Comctl32 Version OK=1
MyCallsign=KI4MPC
MyHamID=
AmtorAAB=de KI4MPC
[COM Port Scan]
Scan started=2017/07/30 21:52:04
Scan finished=2017/07/30 21:58:12
[Message ID]
Last MID Used=1021
[Forwarding]
default=WL2K
email=WL2K
[Position Report]
Current Latitude=26°51.31'N
Current Longitude=077°38.29'W
Current Time=2017/07/30 22:04:29
[Hardware]
DecoderType=PTC-IIe
PTC-IIe Port=COM2:57600,N,8,1
Radio Type*=Icom-M802
RadioType=Icom-M802
Control Mode=1
Radio Mode=2
PTC-IIe Center Tone=1500
RadioPort=COM3:4800
VFO/Memory=A
IcomAddress=08
PTC-IIe FSK Amplitude=250
PTC-IIe PSK Amplitude=330
ShowLinkMessages=0
PTC-IIe RS232mode=1
FSKDialCenter=0
FSKmode=
Icom-M802 baud=4800
[Stations]
Last System=HAM
[Keyboard Settings]
Auto Wrap=72
Send Whole Lines=0
[HF Terminal]
Close On Disconnect=0
Toobar=1
StatusBar=1
[Telnet2 Client]
Selected System=HAM
Auto Check=0
Auto Period=
Auto Time=
Dialup Account=
Dial First=0
Then Hangup=0
[AutoAnswer]
AutoAnswer Enabled=1
WelcomeString=Welcome to KI4MPC's AirMail box,¶Please type H for Help
MyHomeBBS=
MyZipCode=
MyRoutingStampID=[AirMail 3.4.062]
Stamp All Outgoing=0
Stamp All Incoming=0
Connections Allowed=
Connections Excluded=
[Modules]
Terminal1 Visible=1
Terminal1 Taskbar=1
Terminal1 Autostart=0
Fax1 Visible=1
Fax1 Taskbar=1
Fax1 Autostart=0
MailClient1 Visible=0
MailClient1 Taskbar=0
MailClient1 Autostart=0
MailServer1 Visible=0
MailServer1 Taskbar=0
MailServer1 Autostart=0
PacketClient1 Visible=0
PacketClient1 Taskbar=0
PacketClient1 Autostart=0
PacketServer1 Visible=0
PacketServer1 Taskbar=0
PacketServer1 Autostart=0
TelnetClient1 Visible=1
TelnetClient1 Taskbar=0
TelnetClient1 Autostart=0
PosReport1 Visible=0
PosReport1 Taskbar=0
PosReport1 Autostart=0
[AddrBook Settings]
Remember Selection=1
Selection=Skip Gundlach

It seems contradictory in the ports; I know for sure that com3 is the usb/serial adapter to the PTC, and that com2 is the radio. Yet it reports them in the reverse. Clicking on the HF terminal under the modules opens the radio to whatever frequency I had been on last. Clicking on the propagation frequencies doesn't change (or start) it. Clicking on the airmail icon (next to the the telnet button which opens but won't send) opens the radio as well as shows it trying to initialize; clicking the "OK" to accept failure button makes the terminal go away, and turns off the radio.

PS I swapped frequencies in case I'd somehow misunderstood what I needed to do; no change in behavior. That is 57.6 and 4.8k are reversed to no avail.

L8R

Skip, frustrated after an entire day banging away unsuccessfully
Morgan 461 #2
SV Flying Pig KI4MPC
See our galleries at www.justpickone.org/skip/gallery !
Follow us at http://groups.google.com/group/flyingpiglog and/or
http://groups.yahoo.com/group/TheFlyingPigLog
OFFLINE
Skip Gundlach
Posts: 349
Joined: Tue Jul 04, 2006 7:07 pm
Location: In the water somewhere, cruising
Vessel Name: Flying Pig
Vessel Make and Model: Morgan 461

Re: PTCIIe won't talk to Winlink/Airmail or update

by Skip Gundlach » Mon Jul 31, 2017 3:35 pm

Solved, apparently.

The upgrade seems to have made it a IIe_x_ (IIex).

It now works, and despite lousy conditions, connected to a station, changing as it went in the propagation tables.

I had to insert my password that I'd entered when I did the winlink setup, but I have successfully transmitted and received mails.

The IIex was the stumbling block. I wish I could recall how to dump in a picture, because it might help the next person with the same problem...

L8R

Skip
Morgan 461 #2
SV Flying Pig KI4MPC
See our galleries at www.justpickone.org/skip/gallery !
Follow us at http://groups.google.com/group/flyingpiglog and/or
http://groups.yahoo.com/group/TheFlyingPigLog
OFFLINE
Skip Gundlach
Posts: 349
Joined: Tue Jul 04, 2006 7:07 pm
Location: In the water somewhere, cruising
Vessel Name: Flying Pig
Vessel Make and Model: Morgan 461

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests

Most users ever online was 177 on Wed Jan 30, 2013 9:10 am

Users browsing this forum: No registered users and 5 guests

Legend: Administrators, Global moderators, Registered users
cron